CN

Security Advisories

OPPO attaches great importance to the safety of its products and services. We will update the system security patches through OPPO Security Emergency Response Center (OSRC) to ensure the security of information for each device and user.

We will update the security patch version once a month for the following flagship models:

  • Reno series(PCAM00、PCAT00、CPH1917 etc)
  • Reno 2 series(PCKM00、CPH1907 etc)
  • Reno Z series(PCDM10、PCDT10、CPH1979 etc)
  • Reno 2Z series(CPH1945、CPH1951、PCKM80 etc)
  • Reno Ace series(PCLM10、CPH1983 etc)
  • Reno 5G series(CPH1921 etc)
  • Reno 10x Zoom version series(PCCM00、PCCT00 etc)
  • Reno 10x Zoom series(CPH1919 etc)
  • Find X series(CPH1871、CPH1875、PAFM00、PAHM00、PAFT00 etc)

For below phone models (including but not limited), we will update the security patch version each quarter at the latest.

    Security patches updated on the below models in November, 2019:

      Disclaimer:

        OPPO will continue providing version maintenance of major flagship models, and vulnerability maintenance of public security is an important part of this.

        Time

        This month's version maintenance includes patches from the Android Security Bulletin---Patches package of 01, 2019, as follows:

        • CVE-2018-9582, CVE-2018-9584, CVE-2018-9585, CVE-2018-9586, CVE-2018-9587, CVE-2018-9588, CVE-2018-9589, CVE-2018-9590, CVE-2018-9591, CVE-2018-9592, CVE-2018-9593, CVE-2018-9594,CVE-2018-10876, CVE-2018-10880, CVE-2018-10882, CVE-2018-13405, CVE-2018-18281, CVE-2018-17182, CVE-2018-10877, CVE-2018-6241, CVE-2018-11962, CVE-2018-12014, CVE-2018-13889, CVE-2018-11888, CVE-2018-13888, CVE-2017-17760, CVE-2018-5268, CVE-2018-5269, CVE-2017-18009
        • CVE-2018-9582, CVE-2018-9584, CVE-2018-9585, CVE-2018-9586, CVE-2018-9587, CVE-2018-9588, CVE-2018-9589, CVE-2018-9590, CVE-2018-9591, CVE-2018-9592, CVE-2018-9593, CVE-2018-9594,CVE-2018-10876, CVE-2018-10880, CVE-2018-10882, CVE-2018-13405, CVE-2018-18281, CVE-2018-17182, CVE-2018-10877, CVE-2018-6241, CVE-2018-11962, CVE-2018-12014, CVE-2018-13889, CVE-2018-11888, CVE-2018-13888, CVE-2017-17760, CVE-2018-5268, CVE-2018-5269, CVE-2017-18009
        • None
        • None
        • None